Напишите программу: вычислить площадь N прямоугольных треугольников,если известна длина катетов. Кол-во треугольников задается в начале программы. Катеты задаются внутри цикла каждый раз новые.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
akniet8
13.12.2020 00:48

program z1;

var a,b: real;

n,i:integer;

begin

write('Введите количество прямоугольных треугольников: ');

readln(n);

for i:=1 to n do

begin

writeln;

writeln(i,' треугольник');

write('Введите первый катет прямоугольного треугольника: a = ');

readln(a);

write('Введите второй катет прямоугольного треугольника: b = ');

readln(b);

writeln('Площадь ',i,' треугольника: S = ',a*b/2);

end

end.

Объяснение:

Ввод количества треугольников

Цикл с параметром

Ввод первого катета

Ввод второго катета

Вывод площади

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота