Viktor2017Kot
24.10.2021 23:22

Впаскале составьте программу, определяющую название дня недели по его номеру: 1 - понедельник, 2 - вторник и т.д. при вводе числа вне диапазона [1..7] программа должна выдать сообщение об ошибке

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anhelinaivancha
24.05.2020 10:20

Var x: byte;
Begin
Write(‘ введите число от 1 до 7')
Readln(x);
Case x of
1: writeln(‘понедельник’);
2: writeln(‘вторник’);
3: writeln(‘среда’);
4: writeln(‘четверг’);
5: writeln(‘пятница’);
6: writeln(‘суббота’);
7: writeln(‘воскресенье’);
end;
Readln
End.

 

 я не помню как чтоб выдало ошибку ..пили если больше х то ошибка

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота