Tinka123
14.04.2021 22:07

Ниже на языке паскаль записан алгоритм. получив на вход число x, этот алгоритм печатает число s. укажите такое число x, при вводе которого алгоритм печатает число 31972. s: =0; while x> 0 do begin s: = s*10+ x mod 10; x: = x div 10 end; writeln(s); end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
масяня114
12.06.2020 00:19

27913

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота