Rrrr09
02.02.2020 16:23

Написать программу, которая получает с клавиатуры четырехзначное число и переставляет его первую и последнюю цифру

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
winston63ru
17.12.2020 16:17

Сначала отбрасываем последнюю цифру с

Затем берем остаток от деления на 100, чтобы избавится от первой цифры

var n: integer;

begin

read(n);

writeln(n div 10 mod 100)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота