АлинаМалинка116
12.05.2022 08:48

Написать программу в кумире. числовой ряд из десяти чисел задаётся генератором случайных чисел в диапозоне от 1 до 20. определить, сколько среди них чисел меньше 6.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
55vitalik
12.06.2020 03:48

паскаль сойдет? я не знаю что такое КуМир

var a,b,i:longint;

sum:int64;

begin

read(a,b);

for i:=a to b do

sum:=sum+(i*i);

writeln(sum);

end.

 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота