mashasumashedsoziogw
22.03.2023 15:50

Составить программу для нахождения произведения чётных чисел из диапозона от 3 до 17. с подробным решением!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kapysta123
12.06.2020 04:03

var i,k:integer;

begin

for i:=3 to 17 do if i mod 2 = 0 then k:=k*i;

write(k);

end;

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота