joker2284
11.05.2022 22:45

Написать программу на языке паскаль. Ввести с клавиатуры число N, 1>=N<=3. В зависимости от введенного числа вычислить и выдать на экран значения функции,
1) у = sin (п)
2) y = cos (п)
3) y = tg (п)
Если введено другое число - выдать сообщение об ошибке.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AntonovnaAlina200
21.12.2020 07:59

Объяснение:

Var

N:integer;

a,b,c:real;

Begin

Writeln( ' Введите число N ');

Readln(N);

If ((N>=1)AND(N<=1)) then

begin

a:= sin(N);

b:=cos(N);

c:= a / b;

Writeln( ' sin(N) = ' , a);

Writeln( ' cos(N) = ' , b);

Writeln ( ' tg(N) = , c) ;

end;

If ((N<1)AND(N>3)) then

Writeln( ' Ошибка: Данные введены неверно' );

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота