Dia3008
03.06.2022 00:42

1) Написать программу на языке Паскаль вычисления выражения:

S = 4f^2-√25+12m

№2 Написать программу на языке Паскаль вычисления выражения. В ответе должно быть не только число, но и подпись кто выполнил.

V = (2z^2-13)/(5h-10)+|n-25|

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ylau2006g
22.12.2020 21:58

1)

begin

 var (f, m) := readinteger2;

 var s := 4 * sqr(f) - sqrt(25) + 12 * m;

 write(s);

end.

2)

begin

 var (z, h, n) := readinteger3;

 var v := (2 * sqr(z) - 13) / (5 * h - 10) + abs(n - 25);

 write(v);

 writeln('Выполнил: ВАШЕ ФИО');

end.

Объяснение:

sqr(x) - возводит число х в квадрат;

sqrt(x) - вычисляет квадратный корень из числа x;

abs(x) - вычисляет модуль числа х.

1)

begin  // Начало программы

 var (f, m) := readinteger2;  // Считываем с клавиатуры значения f и m

 var s := 4 * sqr(f) - sqrt(25) + 12 * m;  // Вычисляем выражение

 write(s);  // Выводим ответ

end. // Конец программы

2)

begin  // Начало программы

 var (z, h, n) := readinteger3;  // Считываем с клавиатуры значения z, h и n.

 var v := (2 * sqr(z) - 13) / (5 * h - 10) + abs(n - 25);  // Вычисляем выражение

 write(v);  // Выводим ответ

 writeln('Выполнил: ВАШЕ ФИО'); // Здесь вводите свое ФИО

end. // Конец программы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота