ralina27
10.02.2021 18:17

Напишите программы в pascal,. вот : 1.написать программу, которая выводит таблицу кубов первых трех положительных четных чисел. 2.написать программу, которая вычисляет сумму первых n целых положительных нечетных чисел. 3.написать программу, которая вычисляет сумму первых n членов ряда 1,3,5, суммируемых членов ряда задается во время работы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ФКЗенит1
12.06.2020 09:07

1)

var
n,i,kv:integer;
begin
kv:=1;
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 2= 0) and (i<>0) then kv:=i*i*i;
writeln (kv);
end;
end.

 

2)

var
n,i,sum:integer;
begin
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 2<>0) then sum:=sum+i;
end;
writeln (sum);
end.

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота