SaShAkOT13
26.06.2020 20:39

На с На вход программы подается 10 чисел. Выведите в столбик для каждого из них число, равное удвоенному квадрату первоначального числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
natachapligina
28.12.2020 15:55

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

double N[10];

cout << "vvedite 10 chisel" << endl;

for(int i=0;i<10;i++){

cin >> N[i];

}

for(int i=0;i<10;i++)

cout << pow(N[i],2) << endl;

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
kif1305
28.12.2020 15:55

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота