анастасия06021
29.09.2020 01:48

Паскаль. f(x)= -3х^2-x^2-x, если х< =-2 или 2х^2-3х, если х> -2 нужно составить программу, , .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mika181minecrafMilka
12.06.2020 14:32

 Program Funct;

Uses Crt;

var x,rez:real;

begin

     clrscr;

     write('Введите x:');

     readln(x);

     if (x<=-2) then rez:=-3*(x*x)-(x*x)-x

         else rez:=2*(x*x)-3*x;

     writeln('f(x)=',rez:5:5);   

     readkey;

 

end. 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота