777кошка777
15.08.2022 20:57

Мне нужна с по информатике. с таблицей pascal. написать программу для нахождения площади кольца, внешний радиус которого равен r1, а внутренний r2, (r1> r2). протестировали программу для r1=5.6 , r2=3.8 . проверить ответ на калькуляторе

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
elenatsushko
12.06.2020 15:05

var

  r1, r2:real;

begin

  write('R1 = '); readln(r1);

  write('R2 = '); readln(r2);

  writeln('Площадь кольца равна ', pi * (r1 * r1 - r2 *r2));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота