Dagrf
14.03.2023 00:47

Составить программу, которая вычисляет значения функции y=x+4х, где x (-3;10)
с шагом 0,2
Информатика

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marisha0606
10.03.2021 22:45

Вот ссылка на готовую прогу → https://yadi.sk/d/pRyX2bUGMIdWsw

Объяснение:

Это было сделана на среде программирования Delphi 7 в консольном режиме.

P.S: Код программы↓

var

i,s,n: longint;  // объявляем переменные

begin  

SetConsoleCP(1251);  // для вывода в консоль русские символы

SetConsoleOutputCP(1251);  // для вывода в консоль русские символы

write('Здравствуйте! Введите любое число: ');  //вывод сообщения

readln(n);  // запишем то, что написал пользователь

s:=0;  // присвоим для начало 0

for i:=2 to n do  

    if i mod 2 = 0 then s:=s+i;

writeln('Ваше число: ', s);  //выводим S

readln;

end.

Я плохо объясняю, но думаю ты понял.

0,0(0 оценок)
Ответ:
xPinkiPai
16.05.2021 10:47

Объяснение:

экран монитора без изображения дает зеркальное отражение (видны окружающин предметы), частично зеркальное у книг с блестящей обложкой (видны окна и другие источники света) , у карточек оплаты за интернет, если есть спутниковая антенна, то она зеркало для телевизионных волн, покрытые никелем ручки у звуковой системы и т. д. Диффузное (в самых разных направлениях) у бумаги, карандаша, бутылочки с корректором текстов, салфеток и скатерти, пластмассы корпуса монитора и краски корпуса самого компьютера и т. д. Сходите на кухню - там примеров еще больше. Имейте ввиду что цветная поверхность дисков представляет собой дифракционное отражение с интерференционной картиной. Короче - осторожнее с радужными цветами (например, мыльным пузырем)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота