Uspex11111
14.04.2021 15:02

17 Напишите программу, которая удалит из текста все гласные буквы (см. примеры
9.5 и 9.9).​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Мариночка010404
01.01.2021 18:51

примени эту программу

{ ñêîëüêî ãäàñíûõ â ïðåäëîæåíèè

}

const

p='все гласеные буквы';

var

s:string; i,n:integer;

begin

writeln('текст: '); n:=0; readln(s);

for i:=1 to length(s) do if pos(s[i],p)<>0 then inc(n);

writeln(n);

readln

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота