vladgorbatov1
26.01.2023 12:29

Вообщем, в питоне я не шарю от слова вообще, потому на голову) Текстовый файл 24-s1.txt состоит не более чем из 106 заглавных латинских букв (A..Z). Текст
разбит на строки различной длины. Определите количество строк, в которых буква J встречается
чаще, чем буква E.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
JOKERLADGER
01.01.2021 19:13

f = open('24-s1.txt', 'r')

s=0

for line in f:

   if line.count("J") > line.count("E"):

       s+=1

print(s)

f.close()

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота