dima19820325
29.06.2022 02:26

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. по циклу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kot1810
12.06.2020 18:57

program gg;

var i,n,k,sum:integer;

a:array of integer[1..n];

begin

n:=10;

sum:=0;

readln(a[i]);

for i:=1 to n do

k:=a[i]*a[i];

sum:=sum+k;

writeln('summa=',sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота