The0ruyman
15.03.2021 11:58

Известны координаты двух точек на плоскости. Составить программу вычисления расстояния между ними РАСПИШИТЕ ПОЛНОСТЬЮ ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vika220305
06.12.2020 19:40

program sr;

var xa, xb, ya, yb, otv: real;

begin

 writeln('введите координаты первой точки через пробел ');

 readln(xa, ya);

 writeln('введите координаты второй точки через пробел ');

 readln(xb, yb);

 otv := Abs(sqrt(sqr(xa-xb)+sqr(ya-yb)));

 writeln('расстояние между точками =', otv)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота