Nurlan2010
26.08.2022 04:06

Найти произведение элементов в каждом столбце массива размером MxN, элементы которого вводятся с клавиатуры написать программу по Паскаль
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nazarkooo
11.01.2021 14:33

const m=2;

n=2;

var p,i,j:integer;

a: array [1..n,1..m] of integer;

begin

for i:=1 to m do

  for j:=1 to n do begin

    read(a[i,j]);

  end;

for i:=1 to n do begin

 p:=1;

  for j:=1 to m do begin

    p:=p*a[j,i];

  end;

  writeln(p);

  end;

end.

Объяснение:

m и n  можно менять на любые числа


Найти произведение элементов в каждом столбце массива размером MxN, элементы которого вводятся с кла
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота