violettaratonina
15.08.2022 10:42

нужно составить программу по инфе 9 класс.​


нужно составить программу по инфе 9 класс.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
F777FF
14.01.2021 02:40

program p1;

var x,res: Integer;

begin

writeln('Введите x: ');

readln(x);

if x <= 0 then res := 2*x*x+1

 else res := x - 3;

writeln('Результат: ',res);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота