екатерина696
12.11.2020 17:26

Даны два целых числа. составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. если числа равны, то вывести сообщение "числа равны" ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alex96xelA
13.06.2020 09:27

program raf105;

var a,b: integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

writeln;

if a>b

 then begin

   a:= a*a;

   b:= b+10;

 end

 else  if a<b then begin

   b:= b*b;

   a:= a+10;

 end;

if a=b

 then writeln('ЧИСЛА РАВНЫ')

 else begin

   writeln('a = ',a);

   writeln('b = ',b);

 end;

end.

PascalABC 3.4.2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота