aellazhumashovа
10.12.2022 14:33

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". программу составить при pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
лезгин05
01.10.2020 00:28

var
  s: string;
  i: integer;
begin
  readln(s);
  for i := 1 to length(s) do
    if(s[i] = 'и') or (s[i] = 'И') then write(s[i], ' ');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота