vadimkamazurke
29.12.2020 09:38

Напишите программу, которая считывает 8 чисел и выводит произведение чисел отличных от нуля и пяти. Написать нужно на языке Питон и лучше чтобы все пробелы учитывались

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ленка111545
16.01.2021 13:39

p=1

for i in range(8):

   x=int(input())

   if x!=0 and x!=5:

       p=p*x

print(p)

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота