Viki258
23.02.2020 15:29

Написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение ",fe-классник ". например,если k=1,",первоклассник"; при k=4: ",четвероклассник".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LightMAN2017
01.10.2020 00:37

program z1;

var k:integer;

begin

writeln('введите класс ');readln(k);

if k=1 then ('Привет,первоклассник');

 if k=2 then ('Привет,второклассник'); 

 if k=3 then ('Привет,третеклассник'); 

 if k=4 then ('Привет,четвероклассник'); 

 if k=5 then ('Привет,пятиклассник'); 

 if k=6 then ('Привет,шестиклассник'); 

 if k=7 then ('Привет,семиклассник'); 

 if k=8 then ('Привет,восьмиклассник'); 

 if k=9 then ('Привет,девятиклассник');

 if k=10 then ('Привет,десятиклассник'); 

 if k=11 then ('Привет,одинадцатиклассник'); 

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота