saidrasulov15
08.11.2022 21:13

Составить программу, позволяющую напечатать квадраты натуральных чисел от 1 до n. N – вводится с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Cepёжka
18.01.2021 19:46

N = int(input())

for i in range(1,N+1):

   print(i**2)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота