новичок535
09.07.2022 02:29

поток данных заканчивается вводом числа 0, напишите программу которая находит количество чисел в потоке оканчивающихся на 5. В ПИТОНЕ

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Руслана462
19.01.2021 17:34

counter = 0

x = int(input())

while x != 0:

   if x != 0 and x % 10 == 5:

       counter += 1

   x = int(input())

print(counter)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота