Bogdasha06102015
24.04.2022 04:24

Напишите программу, в которой у пользователя запрашивается возраст (например, для маркетингового исследования), а затем ему сообщают (через alert) к какой группе исследуемых он относится. JavaSkript

4 группы:

младше 17 -> группа 1

от 17, но не старше 37 -> группа 2

от 37, но не старше 52 -> группа 3

старше 52 -> группа 4

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ксюшка221
25.06.2021 08:26

Объяснение:

Возможно так....

Во вложенном файле и на картинке

Строка "пришли за 30.06.2021" - в ней 30.06.2021 это не дата в статичном виде, а штатная функция "СЕГОДНЯ". Это значение будет обновляться при пересчете формул листа.

Для того что бы дата подтягивалась автоматически после ввода имени, и не менялась в дальнейшем:

В моем файле кликаете правой кнопкой мыши на ярлычке листа.

Выбираете "Исходный текст"

В открывшееся окно вставляете следующее

Private Sub Worksheet_Change(ByVal Target As Range)

If Not Intersect(Target, Range("A:A")) Is Nothing Then

Target.Offset(, 1).Value = Int(Now)

End If

End Sub

Сохраняете файл как книгу Excel с поддержкой макросов (.xlsm)

Теперь при вводе имени либо другого текста в столбец А (выше в тексте это Range("A:A") ) , в соседней ячейке справа будет вставлена дата изменения ячейки, то есть дата когда сделана запись имени.

Остальное все так же. Но при открытии файла Excel может предупреждать о макросах, нужно разрешить его работу.


надо что бы таблица вела учет новых заявок которые внесли сегодня ,и так каждый день .Что бы только
0,0(0 оценок)
Ответ:
итд4
22.11.2021 01:16

#include <iostream>

#include <cmath>

   

void mas (int array[3][3]){

   for (int i(0); i!=3; i++){

       for (int j(0); j!=3; j++){

           array[i][j] = rand()%5;

       }

   }

}

void text (int array[3][3]){

   for (int i(0); i!=3; i++){

       for (int j(0); j!=3; j++){

           std::cout << array[i][j];

       }

   } std::cout << std::endl;

}

void NUUL (int array[3][3]){

   for (int i(0); i!=3; i++){

       for (int j(0); j!=3; j++){

           if (array [0][0] == 0){

               std::cout << "array[0][0] == 0" << std::endl;

           }

           else if(array[3][3] == 0){

               std::cout << "array[3][3] == 0" << std::endl;

           }

       }

   }

}

 

 

void main (){

 

   int arr[3][3];

       mas(arr);

       text(arr);

       NULL(arr);

 

 

 

   system ("pause");

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота