Войти
Регистрация
Спроси ai-bota
annavelikks03
16.05.2022 20:35
Дан одномерный целочисленный массив из N элементов, заданных случайными числами на промежутке [a; b). Найдите среднее геометрическое элементов в массиве, стоящих на нечетных местах.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
pinkiepieanddash
19.04.2022 05:09
Модель объекта - это: а) предмет, который изготавливают по чертежам данного объекта; б) новый объект, который имеет свойства объекта, существенные для данного исследования; в) новый...
weee2004
15.09.2021 11:21
Тебе нужно зашифровать слово КОМПЬЮТЕР по алгоритму: 1. Букву М поменяй с первой буквой местами. 2. Букву Ю поменяй местами с последней гласной в слове. 3. Поменяй местами четвёртую...
Карина111111111444
15.10.2020 15:29
Приведите примеры высказываний на бытовые темы, в которых используются шесть логических операций . Запищите в символической форме, используя символику алгебры логики....
Анастасія2007
09.06.2023 13:18
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
костя663
01.11.2022 06:44
с информатикой Вопрос №1 ? На какой вкладке находятся элементы управления для установки значений свойств страницы в табличном процессоре MS Excel? Формат Разметка страницы Настройка...
bomicbomic
18.10.2020 13:36
написать код в питоне , для решения задания....
soung1
21.04.2022 12:59
Маємо рівняння виду x=(b+5)/(a-3). Параметри a i b запитуються у користувача. Задачею програми буде розв’язати дане рівняння та вивести чому дорівнює x;...
dndsjsk
10.12.2021 07:17
построить логическую схему для логической функции -- ((a∨¬b)→b)∧(¬a∨b)...
kredy44belkabelka44
15.06.2021 13:05
2cos (Nx - П/б) /1/2 +N sin 2 yгде N равно 9...
pekus228
19.01.2023 10:51
с тестом! Нужно Укажите тип данных для переменной х:=ЛОЖЬ 1. integer 2. char 3. string 4. boolean 5. real Укажите тип данных для переменной a:=7.98 1. integer 2. char 3. string...
Ответ:
Romchik1111111
03.02.2022 16:12
//Dev-C++ 4.9.9.2
#include <iostream>
#include <ctime>
using namespace std;
int main(){
srand(time(NULL));
int ma[5][10];
int maxn=0;
double s=0;
double max=-2147483647;
for(int i=0;i<10;i++)
for(int j=0;j<5;j++)
ma[i][j]=rand()%2;
for(int j=0;j<5;j++){
for(int i=0;i<10;i++)
s=s+ma[i][j];
if(s>max){max=s; maxn=j;}
s=0;}
cout<<"Matrix"<<endl;
for(int i=0;i<10;i++){
for(int j=0;j<5;j++)
cout<<ma[i][j]<<" ";
cout<<endl;}
cout<<maxn+1;
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Ответ:
lednevairina
25.01.2022 06:04
F = ¬X +Z⇒(X+¬Y)
таблица истинности:
X Y Z X+¬Y Z⇒(X+¬Y) ¬X F
0 0 0 1 1 1 1
0 0 1 1 1 1 1
0 1 0 0 1 1 1
0 1 1 0 0 1 1
1 0 0 1 1 0 1
1 0 1 1 1 0 1
1 1 0 1 1 0 1
1 1 1 1 1 0 1
F =1 тождественно истинна ,
так как её значения равны 1 при любых X,Y,Z
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота