nastuxxxxa13
19.05.2022 19:53

Надо написать программу в которую водишь 2 значения: 1) собственный год рождения (2005)
2) год который сейчас
Программа обрабатывает и выдаёт сколько тебе будет лет в ближайшем високосном году

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kristina150017584969
22.01.2021 22:03

#include <iostream>

using namespace std;

int main() {

   int br_year, th_year;

   cin >> br_year >> th_year;

   

   for(;;th_year++) {

       if(th_year % 4 == 0 || th_year % 100 != 0 && th_year % 400 == 0) {

           break;

       }

   }

   

   cout << "Ближайший високосный год будет в " << th_year << " году, на этот момент Вам будет " << th_year - br_year << " лет.";

   

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота