Саня111178
19.01.2022 18:50

Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. программа должна подсчитать, сколько значений было введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ahhasamsonova
14.06.2020 02:28

var n,count:integer;
begin
  repeat
     readln(n);
     if(n<>999) then inc(count);
  until(n=999);
  writeln(count);
  readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота