Marina1023
27.01.2020 06:07

Нужна в pascal 13. Дано трехзначное число. В нем зачеркнули первую слева цифру и приписали ее в конце. Найти полученное число. Составить программу, которая запрашивает у пользователя текущий год и класс, в котором он учится. Программа выводит сообщение о том, в каком году пользователь окончит школу. Пример работы программы:
Какой сейчас год?
2002
В каком классе ты учишься?
10
Ты окончишь школу в 2003 году.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aysemustafazade
27.01.2021 18:47
Какой сейчас год?
2020
В каком году ты пошёл в школу?
2004
Ты сейчас в 9 классе
0,0(0 оценок)
Ответ:
valeria03mailowfj4z
27.01.2021 18:47

Объяснение:

program prog;

var  year,clas:integer;

begin

writeln('Input year and class:');

readln(year,clas);

writeln('You finish school in ',year+11-clas);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота