erteeq
16.04.2022 09:34

Напишите программу, которая после ввода двух целых чисел делит первое число на второе и выводит на экран сообщение об остатке (если он есть) и частном (в любом случае).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kskdosms
13.02.2021 10:52

var a,b: integer;

begin

 writeln('введите первое число');

 readln(a);

   writeln('введите второе число');

 readln(b);

 if a mod b > 0 then writeln('остаток от деления=',a mod b);

 writeln('целая часть от деления=',a div b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота