Аноним8127
05.08.2021 03:14

ЯЗЫК ПАСКАЛЬ

ДЕЛЁЖ ГРУШ

N школьников делят К груш поровну, неделяющийся остаток остается в корзинке. Напишите программу, которая определяет, сколько груш останется в корзине?
Формат входных данных: Программа считывает со стандартного потока ввода (stdin) или из файла input.tхt два натуральных числа К и N. Оба числа не превосходят 10000. Формат выходных данных: Программа должна вывести на стандартный потока вывода (stdout) или в файл оutрut.tхt одно число-ответ на вопрос в условии задачи.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tnata007
14.02.2021 13:53

program z1;

var k,n:integer;

begin

read(k,n);

write(k mod n)

end.

Объяснение:

Вводим числа

Выводим остаток от целочисленного деления

0,0(0 оценок)
Ответ:
zelim7
14.02.2021 13:53

Объяснение:

............................


ЯЗЫК ПАСКАЛЬДЕЛЁЖ ГРУШN школьников делят К груш поровну, неделяющийся остаток остается в корзинке. Н
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота