Войти
Регистрация
Спроси ai-bota
maksim5555695656
22.10.2020 04:48
Ввод одномерного массива Х1,X2,...,Xn: Выберите один ответ:
a. FOR i:=1 TO n DO read(X[i]);
b. FOR i:=n TO n DO writeln(X[i]);
c. FOR i:=n TO 1 DO readln(X[i]);
d. FOR i:=1 TO n DO writeln(X[i]);
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Kennyssess
05.01.2021 22:47
Які слова можна скласти зі слова редагування (кожну літеру можна використовувати для формування слова стільки разів, скільки вона зустричається в даному слоаі). !...
Sasha03kms
05.01.2021 22:47
Укажите верное утверждение: а) если все врачи любят музыку, и все поэты любят музыку, то все врачи - поэты. б) если некоторые врачи умные, и все умные люди – поэты, то некоторые...
Арти754
24.08.2021 00:54
Дана блок – схема. Какая из предложенных задач может быть реализована с данной блок – схемы?...
TerminatorYotub
05.10.2022 04:07
Написать в паскале 93.написать алгоритм и программу проверки, является ли данный четырехугольник параллелограммом. 95.стороны одного прямоугольника равны a и b. стороны другого...
AlexandraB11092003
26.02.2021 10:56
Найти последовательность: 1,1,2,3,5,8,13, какое следующее число?...
ThePashka
01.07.2021 13:19
Два игрока, петя и ваня, играют в следующую игру. перед игроками лежит куча камней. игроки ходят по очереди, первый ход делает петя. за один ход игрок может добавить в кучу 1 камень...
FLINTUSHKA2007
27.07.2021 21:11
4.Данная программа находит площадь прямоугольника. Найдите ошибки и исправьте их. Program ploshad; Vara,b,s: real; Begin; Write (‘введите ширину - ’) Readln(a); Write (‘введите...
Marfushka77
26.07.2022 18:36
Определить попадает ли точка в заштрихованной области python...
Полинка1608
22.02.2022 10:48
с этой формулой паскаль. Как её записать...
AmyDay123
16.04.2022 21:46
У меня айфон 11,делала запись экрана в ПксАрте,после того как Сняла,не могу никак отключить это уведомления,при каждом входе в любое приложение оно появляется,просит зайти в ПиксАрт,приложения...
Ответ:
Liliya0529
16.02.2021 13:20
Объяснение:
a. FOR i:=1 TO n DO read(X[i]);
0,0
(0 оценок)
Ответ:
лербел
16.02.2021 13:20
туттутутутутутурру олдх фтфоыт прости
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота