fgdgtdgg
31.01.2021 02:38

Составить программу для вычисления функции y=x^2 sinx+1 на отрезке [0; 1] с шагом h=0,1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ВалерияЛера11111
14.06.2020 19:29

const h=0.1;
var a, b, x, y: real;
begin
writeln('Otrezok [0,1] s shagom 0.1');
a:=0;
b:=1;
writeln('--------------------------');
writeln('| X | Y |');
writeln('--------------------------');
x:= a;
while x<= b do begin
y:=sqr(x)*sin(x)+1;
writeln('|', x:9:2, ' |' , y:9:2, ' |');
x:= x+h;
end;
writeln('--------------------------');
end.


Составить программу для вычисления функции y=x^2 sinx+1 на отрезке [0; 1] с шагом h=0,1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота