racinskaulana
07.04.2020 08:48

Написать программу заполняющую массив случайными значениями, выводящую этот массив на экран и подсчитывающую сумму элементов массива. Программу реализовать через цикл While. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Mileshka141
17.02.2021 15:10

program HomeWork;

const N = 5;

var a:array[1..N] of integer;

var i, s:integer;

begin

   while i < N do

       begin

           a[i] := random(100);

           write(a[i], ' ');

           s := s + a[i];

           i := i + 1;

       end;

   writeln();

   writeln('Сумма элементов массива равна: ', s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота