2006n
13.10.2021 19:03

ПАСКАЛЬ. составьте программу для вычисления выражений а) a=1+2x^2*y^5/x-10 б) b=(sqr x^2+4-3)/(y^3) +3xy

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aibek6707
26.02.2021 22:39

А)

program name1;

var x,y,a:real;

begin

 writeln('Введите x и y');

 readln(x,y);

 a:=(1+2*x*x*y*y*y*y*y/x-10);

 writeln('a=',a);

end.

Б)

program name2;

var x,y,b:real;

begin

 writeln('Введите x и y');

 readln(x,y);

 b:=(sqr(x*x+4-3)/(y*y*y)+3*x*y);

 writeln('b=',b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота