сонечка281006
07.05.2022 07:11

1.составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2.составьте программу вычисления объема, площади полной поверхности, суммы ребер прямоугольного параллелепипеда.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimao2003
01.10.2020 03:55

Блок-схемы - во вложениях

 

1.

Program Irina09Gross1;
const n=10;
var a,b,c,p,s: real;
  begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK!            ***');
  writeln();
  writeln('Введите стороны треугольника');
    write('Введите а');
    readln(a);
    write('Введите b');
    readln(b);
    write('Введите c');
    readln(c);
  p:=(a+b+C)/2;
  S := sqrt(p*(p-a)*(p-b)*(p-c));
  writeln('Площадь треугольника равна ',s);
end.

 

2.

Program Irina09Gross2;
const n=10;
var a,b,h,v,s,r: real;
  begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK!            ***');
  writeln();
    write('Введите длину основания ');
    readln(a);
    write('Введите ширину основания ');
    readln(b);
    write('Введите высоту параллелепипеда ');
    readln(h);
  s := 2*(a*b+b*h+h*a);
  v := a*b*h;
  r := 4*(a+b+h);
  writeln('Объём равен ',v);
  writeln('Площадь полной поверхности равна ',s);
  writeln('Сумма рёбер равна ',r);
end.


1.составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2.сос
1.составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2.сос
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота