kayryakdmitriyp075gy
09.03.2023 19:47

Напишите программу в паскале,что бы найти сумму членов арифметической прогрессии, если известны первый член, знаменатель и число членов прогрессии.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tanyakondratev2
15.06.2020 20:48

var a,d,n:integer;

s:real;

begin;

readln(a,d,n);

write(((2a+(n-1)*d)/2)*n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота