WIS1
04.04.2022 14:28

Составить программу на языке паскаль абс.дано радиусы двух окружностей. найти площадь кольца.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АйкоУесМ
15.06.2020 23:59
Простите-си++ и си только знаю.
0,0(0 оценок)
Ответ:
Alexandra0606
15.06.2020 23:59

sasha12341234 издеваешься? знать с++ и не написать на паскале??
ну если дано R и r
var r,r1:integer; s,pi:real;
begin
pi:=3.14;
r:=15; //big
r1:=10; //small
s:=pi*(r-r1);
writeln(s);
readln
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота