angelina2003po
24.08.2022 06:24

Написать программу вывести значение выражения y=x^3-x^2-x от 100 до 10 с шагом 10 ЧЕРЕЗ WHILE ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vitalik200220
03.02.2021 10:50

var

x, y: integer;

begin

write ('x = ');

readln (x);

if x > 0 then

y := x - 2

else

if x = 0 then

y := 0

else

y := abs(x);

writeln ('y = ', y);

end.

Объяснение:

конечно не знаю правильно или нет

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота