aasssddddddd
26.02.2023 15:12

Паскаль, с ним : 3 напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tuk33
16.06.2020 00:54

var s,n,i:integer;
begin cls;
s:=0;

readln(n);

for i:=1 to n do

s:=s+i;

 

writeln(s);

end;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота