Mara1111176
16.08.2020 05:16

с инфоматикой
Написать программу на Паскале


с инфоматикой Написать программу на Паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ХорошийВася
05.03.2021 15:09

var

 sum,i,min:integer;

 flag:boolean;

begin

 flag:=false;

 i:=1529; sum:=0;

 repeat

   if i mod 5 = 3 then

     begin

       writeln(i,'  ',);

       sum:=sum+i;

       if not flag then  

         begin

           min:=i;

           flag:=true;

         end;

     end;

   i:=i+4;

 until i>9482;

 writeln('sum: ',sum);

 writeln('min: ',min);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота