ученик1890
29.01.2023 11:22

Задание 4. Используя Вс алгоритм с аргументами, составьте программу рисования
узора, изображенного на рисунке.
Задание 5. Используя вс алгоритм с аргументами,
составьте программу рисования
узора, изображенного на рисунке.​


Задание 4. Используя Вс алгоритм с аргументами, составьте программу рисованияузора, изображенного на

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
epicrare15
01.06.2022 21:28

Напишите рекомендательную систему для нового сервиса Bookflix, подбирающего книги для пользователя. Сервис хранит все прочитанные пользователем книги и по его за Посоветуй мне книгу" должен подобрать набор книг, соответствующий критериям:

книга не должна быть прочитана пользователем ранее.

книга должна быть в любимом жанре пользователя. Любимый жанр – это жанр, который чаще всего встречается в списке прочитанных книг. Любимых

Объяснение:

Напишите рекомендательную систему для нового сервиса Bookflix, подбирающего книги для пользователя. Сервис хранит все прочитанные пользователем книги и по его за Посоветуй мне книгу" должен подобрать набор книг, соответствующий критериям:

книга не должна быть прочитана пользователем ранее.

книга должна быть в любимом жанре пользователя. Любимый жанр – это жанр, который чаще всего встречается в списке прочитанных книг. Любимых

0,0(0 оценок)
Ответ:
Vladimirhdjdn
05.06.2022 14:54
Пока 1,2,3,4,6 решил Вам, позже ещё решу, если тут никто больше не
1.

456,78(10)=4*10^2+5*10^1+6*10^0+7*10^-1+8*10^-2

2.

10011,011(2)=1*2^4+0*2^3+0*2^2+1*2^1+1*2^0+0*2^-1+1*2^-2+1*2^-3

3.

Иерархическая структура памяти ЭВМ - является традиционным решением проблемы хранения больших объемов данных. На самом верху иерархии находятся регистры процессора. Доступ к регистрам осуществляется быстрее всего. Дальше идет кэш-память, объем которой сейчас составляет от 32 Кбайт до нескольких мегабайтов. Затем следует основная память, которая в настоящее время может вмещать от 16 Мбайт до десятков гигабайтов. Затем идут магнитные диски и, наконец, накопители на магнитной ленте и оптические диски, которые используются для хранения архивов.

4.

Program Perimeter_of_a_rectangle;

var
A: integer;
B: integer;
PERIMETER: integer;

begin
write('Введите сторону А: ');
read(A);
write('Введите сторону B: ');
read(B);
PERIMETER:=A*2+B*2; // Вычисление периметра прямоугольника
write('Периметр прямоугольника равен: '+PERIMETER);
end.

6.

Program A_or_B;

var
A, B: longint;

begin
write('Введите число A: ');
read(A);
write('Введите число B: ');
read(B);
if A > B then
writeln('Число А больше числа В');
if B > A then
writeln('Число В больше числа А');
end.

Надеюсь удачи :)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота