KakЭтоTak
11.02.2023 03:44

Можетет с задачами на языке програмирования Go 1. написать программу решающую квадратное уравнение
2. Вводятся три числа. Определить, существует ли треугольник, с такими
длинами сторон. Если да, то вычислить его площадь
3.имеется прямоугольное отверстие размером AxB (A и B вводятся) и кирпич размером PxQxR (P, Q и R вводятся). Кирпич можно продвигать в отверстие, не вращая, перпендикулярно плоскости отверстия. Можно ли протащить кирпич через отверстие?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Galor
29.08.2022 10:46
1.Нумерованный - например список учеников класса или больных на прием к врачу
1. Алексеев
2. Батракова
3. Воронин
4. Песков
и т.д.
2. Маркированный - например список команд в соревновании в лагере
* шахматисты
* баскетболисты
* волейболисты
* шашисты
* теннисисты
и т.д.
3.  Многоуровневый. Например список участников команд по классам
1. 8а класс:
* Смирнова
* Петров
* Исаев
* Кононова
* Антошкин
2. 8б класс:
* Тюлькин
* Свистунова
* Иванов
* Смирнова
* Ручкин
3. 8в класс:
* Петровский
* Золотова
* Крючков
* Сидоров
* Андреева
0,0(0 оценок)
Ответ:
mihailodnowal777
16.05.2023 15:52
// PascalABC.NET 3.2, сборка 1379 от 21.01.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var p:=Range(1,137);
  Writeln('Сумма чисел от 1 до 137 равна ',p.Sum);
  Writeln('Их произведение равно ',p.Aggregate(BigInteger(1),(x,y)->x*y))
end.

Результат
Сумма чисел от 1 до 137 равна 9453
Их произведение равно 5012888748274991661034926292112253883237205694398754483388962668892510972746226260034675717797072343372830591567227826571884373881355612819314826377917827129740056802397016509378163883274055583382110208000000000000000000000000000000000
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота