kinderlolo19999
21.03.2023 18:45

Написать программу, которая будет считать сумму пяти произвольных чисел, введенных пользователем. Для ввода чисел использовать одну переменную. (Паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dgrigoref
10.02.2021 19:10

program zz1;

var a, b, c, d, e, sum, pr:integer; //задаем переменные целого типа

begin

write(' введите первое число '); // вводим с клавиатуры первое число

read(a);

write(' введите второе число '); // вводим с клавиатуры второе число

read(b);

write(' введите третье число '); // вводим с клавиатуры третье число

read(c);

write(' введите четвертое число '); // вводим с клавиатуры четвертое число

read(d);

write(' введите пятое число '); // вводим с клавиатуры пятое число

read(e);

sum:=a + b + c + d + e;

pr:= a * b * c * d * e;

writeln(' сумма = ', sum); // выводим ответ

write(' произведение = ', pr);

end.м

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота