виола153
28.10.2021 22:23

Напишите программу для определения Двух последних цифр введённого пользователем числа больше чем двузначными быстрее ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Viktoria235601
25.03.2020 13:59

Что такое мощность алфавита Автор Максим ОстровскийJune 16, 2017 Алфавитом в информатике называется система знаков, с которой можно подать информационное сообщение. Чтобы понять сущность этого определения, приведем немного дополнительных теоретических фактов: Любые сообщения состоят из алфавита. Например, данная статья - сообщение. Тогда она состоит из символов русского алфавита. Под символом мы можем понимать минимально значимую частицу алфавита. Также неделимые частицы называют атомами. Символами в русском алфавите являются "а", затем "б", "в", и так далее. В теории, алфавиту необязательно быть закодированным как-либо. Например, в печатной книге символы алфавита означают сами себя, значит, не имеют какой-либо кодировки. -

0,0(0 оценок)
Ответ:
Angela8689
20.06.2021 14:26

Первая задачка:

#include <iostream>

#include <ctime>

using namespace std;

int main() {

setlocale(LC_ALL, "rus");

srand(time(NULL));

int x,sr1,sr2,sr=0;

for (int i = 0; i < 3; i++) {

 for (int i = 0; i < 10; i++) {

  x = 1 + rand() % 10;

  sr += x;

  cout << x << " ";

 }

 cout << endl;

 cout << "Среднее арифметическое этой последовательности: " << sr / 10;

 cout << endl;

}

return 0;

}

Вторая задачка:

#include <iostream>

#include "math.h"

using namespace std;

int main() {

int n;

double s=0,x;

cin >> n >> x;

for (int i = 1; i <= n; i++) {

 s += sin(pow(x, i));

}

cout << s;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота