Войти
Регистрация
Спроси ai-bota
ABILAIKhan
13.07.2021 22:45
Напишите программу (на языке Паскаль), которая вычисляет значение выражения по формуле:
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dimass56789
13.05.2021 23:36
Запись выступления на видео это: хранение или преобразование информации?...
Lizankanahovicyn
10.08.2022 17:52
Даны цифры числа. собрать их в натуральное число (pascal, на одномерные массивы)...
26090204A
21.02.2023 06:15
4. Что означает NONAME. PAS? В какой программе предла-гается такое же имя?...
СнежанаВолк
27.03.2022 22:53
Гражданин Александров П.Е. разместил в сети Internet файл, содержащий в себе вирус «Троянский конь» открыто заявляя на игровых порталах, что это клиент игры Warface. Укажите,...
nastyaetoi
28.12.2021 05:17
Составьте программу на Паскале для примера 7....
lilija647
30.03.2021 23:29
Какое число будет напечатано в результате выполнения алгоритма...
ванга13
21.10.2021 13:49
Намалювати графічні примітиви:еліпс червоного кольору, товщина контуру-3...
keti261
21.10.2021 13:49
Найти максимальный среди всех элементов тех строк заданной матрицы которые упорядочены ( либо по возрастанию, либо по убыванию ). Язык программирования - питон. Напишите с...
pipytina
09.05.2021 07:21
Как нарисовоть елипс в лазарус...
maratis2007
29.08.2020 01:39
Конфета и плита шоколада стоят 18 руб., а плитка шоколада и 5 конфет стоят 50 руб. во сколько раз плитка шоколада дороже, чем конфета ?...
Ответ:
alena645
12.02.2021 20:40
uses math;
var
x, y : real;
begin
readln(x,y);
writeln(power(3,x) + 4*x + (y-sqrt(x)):5:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота