cefevupi
24.10.2022 18:20

Напишите программу, выполняющую сумму 10 вводимых с клавиатуры целых чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
karalina200215
15.02.2021 10:40

С массивом:

Sum:=0;

for i:=1 to 10 do

Begin

Write('Введите ',i,'-е число: ); Readln(X[i]);

Sum:=Sum+X[i];

end;

Без массивов:

Sum:=0;

for i:=1 to 10 do

Begin

Write('Введите ',i,'-е число: ); Readln(X);

Sum:=Sum+X;

end;

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота