VarvaraErrorFell
26.04.2021 13:26

Написать программу, создающую целочисленный одномерный массив из 15 элементов. Заполнить его случайными числами в диапазоне от 0 до 6 и изменить по правилу: элементы под четными индексами увеличить в 3 раза., под нечетными - уменьшить на 10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
PowerDrist
15.02.2021 18:10

<= N-1

while i<=n-1 do begin

I=1

WHILE I<=N-

R=A(1):A(I)=A(I+1):A(I+1)=R r:=a[i];a[i]:=a[i+ 1];a[i+1]:=r;

inc(1,2);

end;

for i:=1 to n do begin

write(a[i), );

end;

readkey;

Объяснение:

если правильно оцени в 5 звезд

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота