анжелаКоТ1
04.07.2021 22:03

информатика 9 класс, Паскаль..
составить программу x=y+3 и y=x-1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
demyaniuk
20.06.2020 01:33
Const   n = 5; var   i: integer;   a: array[1..n * 2 + 1] of integer; begin   writeln('исходный массив: ');   for i : = 1 to 2 * n do   begin       a[i] : = random(99) + 1;       write(a[i] : 5);   end;   for i : = 2 * n + 1 downto n + 1 do       a[i] : = a[i - 1];   a[n + 1] : = 0;   writeln();   writeln('полученный массив: ');   for i : = 1 to 2 * n + 1 do       write(a[i] : 5); end.
0,0(0 оценок)
Ответ:
Артур15051505
14.02.2020 23:51

Построение сетей беспроводной передачи данных Wi-Fi (IEEE 802.11) в настоящее время получило широкое распространение за счет массы преимуществ. Среди основных достоинств данной технологии можно выделить следующее:

Не потребуется проектировать ЛВС (СКС), прокладывать провода, монтировать короба под них, а это в свою очередь обеспечивает минимальные сроки на построение компьютерной сети в офисе или производственном помещении. Это очень ценное качество для небольших офисов и временных мероприятий, когда требуется быстро развернуть, а потом, также быстро демонтировать компьютерную сеть. Монтаж беспроводной сети Wi-Fi в офисе или других помещениях возможен без остановки рабочего процесса вашей компании, т.к. монтаж сведён к минимуму.

- Отсутствие проводов.

Не всегда возможно проложить кабель до того или иного сетевого устройства, а иногда прокладка такой кабельный трассы может оказаться очень дорогой и потребовать много времени, а иногда потребовать согласования. Гораздо проще и значительно дешевле использовать беспроводные технологии передачи данных по радиоканалу (wireless, wlan), которые не требуют прокладки кабеля.

- Минимум строительно-монтажных работ.

Внешний вид вашего помещения и его отделка не претерпят никаких заметных видимых изменений при организации беспроводной сети Wi-Fi — строительно-монтажные работы практически не потребуются и сведены к минимуму, т.к. тянуть провода и разводить розетки не понадобится;

- Высокая скорость.

Беспроводная сеть Wi-Fi сегодня может обеспечить скорости до 108 Мбит/с, что соответствует обычной проводной локальной сети (ЛВС), которые мы привыкли видеть в каждом обычном офисе, этой скорости вполне хватает для большинства офисных приложений и для работы с базами данных.

- Дешевизна установки и владения.

Всё что требуется для работы Wi-Fi сети это точка доступа (access point), которых может быть одна или несколько десятков в зависимости от топологии помещений и используемого в вашей компании программного обеспечения.

- Гибкость в построении.

Беспроводную сеть можно построить там, где нельзя или не выгодно прокладывать кабели. Технология Wi-Fi облегчает постоянную или временную установку сети и ее перемещение при необходимости, обеспечивает возможность быстро организовывать временные сети для гостей либо на время проведения мероприятий.

- Высокая мобильность рабочего места.

Можно свободно перемещать рабочие места сотрудников по своему усмотрению и производственной необходимости в пределах зоны покрытия беспроводной сети, т.к. нет жесткой привязки рабочих мест к информационной розетке и нет ограничений накладываемых длинной проводов, мобильность персонала, возможность всегда быть на связи, соблюдение принципа «anyone, anywhere, anytime».

- Реконфигурация и масштабируемость.

Расширение беспроводной сети Wi-Fi не является простой задачей: пользовательские устройства можно легко интегрировать в сеть, установив на них беспроводные сетевые адаптеры, сегодня большое кол-во устройств (PDA - наладонники, смартфоны, ноутбуки и обычные компьютеры) оснащается беспроводными сетевыми адаптерами на стадии его производства самими производителями. Wi-Fi сети дают возможность быстро добавлять, перемещать и изменять права пользователей, новых направлений, каналов связи и рабочих мест. Интеграция Wi-Fi сети с проводной сетью – якорная ссылка.

- Совместимость.

Различные марки и типы совместимых клиентских и сетевых устройств будут взаимодействовать между собой. К сети могут подключаться любые мобильные устройства поддерживающие Wi-Fi с учётом установленных  сетевых протоколов безопасности. Увеличение производительности Повышение производительности организации, использующей сети Wi-Fi достигается за счет более эффективного использования рабочей силы, а так же офисного пространства, и даёт возможность работать сотрудникам там, где они нужны, а не только за офисным столом.

- Деловая репутация.

Использование беспроводных сетей Wi-Fi демонстрирует желание развиваться в ногу со временем и демонстрирует активную политику и осведомлённость в сфере IT-технологий.

Недостатки Wi-Fi:

1.           Относительно высокая стоимость оборудования

2.           Скорость доступа зависит от среды передачи

3.           Хотя технология на сегодняшний день позволяет достичь скоростей до 108мб/c, что сравнимо со скоростью кабельных сетей, скорость напрямую зависит от среды передачи сигнала.

Для улучшения качества сигнала возможно использование внешних дополнительных антенн: узконаправленной для соединения в зоне прямой видимости, либо когда необходимо чтобы сигнал распространялся в одном направлении и всенаправленной, когда необходимо увеличить зону покрытия в помещении.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота